Login | Register
My pages Projects Community openCollabNet
Project highlights:
INSTALLATION

The current version of Simulare depends on the following software installed on your machine:

1. Java Runtime Environment (JRE) version 1.4 (or newer).
You can download JRE 1.4 at http://java.sun.com/j2se/index.jsp

2. Java3D Runtime version 1.3.1 (or newer)
http://java.sun.com/products/java-media/3D/index.jsp

 

Make sure you have all the required software installed on your computer:


J2SE 1.4 Runtime Environment;
PS: Include you J2SE 1.4 bin directory into your PATH environment variable.

Java3D OpenGL distribuction.
PS: The Java3D install program java3d-1_3_1-windows-i586-opengl-rt.exe, in this same directory (recommended). Or can be downloaded directly from Sun's site.

Procedure:
1. Download a simulare release file at Downloads section;
2. Unzip the file in a "simulare" directory you have access to.

 

1. Go to <simulare_path>/code/bin directory and run (double click), the batch file "run.bat".

 

1. My simulare does not start.
- Make sure you have installed Java3D OpenGL toolkit on your computer.
Simulare has been tested on java3d 1.3.1 for windows using opengl driver.